Jump to content
UTM.SPACE community

admin

Администраторы
  • Posts

    528
  • Joined

  • Last visited

  • Days Won

    10

Everything posted by admin

  1. Добрый день, такие уведомления нужно отключить в настройках php , помоему параметр error_reporting посмотрите в документации какое значение надо установить.
  2. надо смотреть на версию php и версию openssl. Я не помню что в этой версии, но вероятнее всего поддерживается только версия openssl 1.0.2.
  3. если ли возможность проверить на стандартном кабинете, есть ли такая ошибка? Можете написать на какой конкретно странице она появляется? потому как это ошибка в получение одного параметра (get_int()) какой то функции, хотелось бы понять какой. возможно было некое изменение в api, но его не сделали в кабинете
  4. там изменения только в одном файле по сравнению со старой версией, если не брать в расчёт платежи. Проверьте https://github.com/Siomkin/utm5cabinet_5.3/releases
  5. сбросьте скрипт стандартного кабинета от этой версии
  6. тогда остается вторая часть, проверить почему возвращается не массив или объект который реализует интерфейс Countable
  7. это вероятно связано с версией php7.3. Нужна либо более раннея версия, лиюо смотреть почему передаётся не правильный тип данных
  8. В архиве есть readme файл, но я напомню, что возможно модуль уже не актуален.
  9. Мне сложно сказать, модуль был разработан давно, и с тех пор многое могло поменяться в api robokassa. Проверьте что у вас отрабатывает утилита по внесению платежей от utm, правильный путь до нее, достаточные права
  10. здесь нужно смотреть на их стороне, возможно изменилось api
  11. какая у вас версия биллинга и настроены ли эти услуги в самом биллинге?
  12. проверьте что файлы точно там где должны быть
  13. сбросьте стандартный личный кабинет от этой версии.
  14. на этой версии не тестировался кабинет, надо будет посмотреть
  15. я бы сказал так, если у вас запускается стандартный кабинет, то должен запуститься и этот. Здесь вероятнее всего надо найти ту версию openssl, которую требует биллинг.
  16. этот кабинет не разрабатывается. Нетап разрабатывает новый кабинет для след версии биллинга.
  17. возможно нужно посмотреть на требования к этой версии биллинга, возможно здесь нужно tls соединение, в не ssl. Вероятно версия openssl в php не совпадает с требуемой биллингом.
  18. вам надо включить в настройках php поддержку коротких тегов.
  19. short_open_tag=On скорее всего нужно включить в php.ini
  20. Можете попробовать поменять в файле /library/Urfa/Connect.php параметр private $sslType = RSR_SSL_AUTO; на RSR_SSL_SSL3 или RSR_SSL_TLS1
  21. если у вас уже запущен стандартный кабинет, то лучше свериться с тем сервером.
  22. какая у вас версия, на сервере со стандартным кабинетом? Возможно нехватает какого то модуля php. В этом логе в только 404 ошибки.
×
×
  • Create New...